Системные требования

Требования к серверу

Post Affiliate Pro будет работать на любом хостинге с поддержкой PHP 5.3+ и MySQL.

версия PHP PHP 5.3 или выше
— с расширениями mysql, gd2, iconv, mbstring, MySql PDO, vGet, curl 7.38 или выше
— расширение ZendGuard Loader или IonCube loader
— минимальный лимит памяти — 16MB или более
— максимальное время выполнения скрипта — 30 секунд или более
— поддержка php сессий
база данных для Post Affiliate MySql 5.1.x или выше (кодировка базы данных – utf-8)
сервер для Пост Аффилиат Про Веб сервер — Apache, IIS или любой другой с поддержкой PHP
операционная система Операционная система любая Unix, Linux, Windows или Mac(по сути поддерживается любая система, на которую можно установить веб сервер)
— Место на диске – не менее 300 MB (без учета места под базу данных)
— SSL поддерживается, если у вас есть SSL сертификат – можете использовать https://

Совместимость и Интернет-магазинами и платежными системами

Post Affiliate Pro интегрируется почти со всеми платежными системами и скриптами Интернет-магазинов.

Полный список всех методов интеграции можно найти в панели администратора (меню Инструменты -> Интеграция -> Отслеживание продаж) или на этой странице.
Вот несколько популярных систем, совместимых с Post Affiliate Pro:

поддерживаемые интернет магазины

Что такое интеграция с Интернет-магазином?

Интегрировать – означает подключить партнерскую систему к своему сайту, интернет-магазину или платежной системе так, чтобы в Post Affiliate Pro передавались уведомления всегда когда посетители сайта оформляют заказ или делают оплату. После получения уведомления партнерская система находит вебмастера (если был переход по партнерской ссылке) и начисляет ему комиссию.

Интеграция часто означает добавить несколько строк кода в на страницы вашего сайта. Все что нужно сделать подробно описано в документации и в панели администратора.

Здесь вы можете посмотреть все инструкции по интеграции.